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Insert a Picture and Position pictures in Word

Do one of the following:
b Insert a picture from a Web page
Do one of the following:
To insert a picture from a Web page:

1. Open the Microsoft Office Word 2003 document.
2. From the Web page, drag the picture you want into the Word document.

To insert a linked picture from a Web page:

1. Open the Word document.

2. On the Web page, right-click the picture, and then click Copy.

3. In the Word document, right-click where you want to insert the picture, and then
click Paste.

+ Insert a picture from a file

Click where you want to insert the picture.

On the Insert menu, point to Picture, and then click From File.
Locate the picture you want to insert.

Double-click the picture you want to insert.

b

Position pictures in Word

You've got a great picture to illustrate your text, and you know exactly where you want it to be
positioned. When you insert the picture, however, it floats off the page or seems to be cut off,
which is not what you had in mind. To fix this problem, here's a quick solution.

When a picture is inserted into your Word document, its default placement is in line with your
text. That is, Word inserts the picture where your cursor is, even though it may not be aligned
properly with the text around it. If you want to reposition your picture precisely, follow these
steps:

Select the picture.

On the Format menu, click Picture, and then click the Layout tab.

Click the Advanced button.

On the Text Wrapping tab, click the Top and bottom wrapping style or another style of
your choice.
5. If you want to specify the picture's Distance from text, specify the distance in the Top,
Bottom, Left, and Right boxes. Some elements on the tab may be dimmed, depending on the
selections you make.
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6. Click the Picture Position tab to select the picture's horizontal and vertical placement, as
well as other options. Some elements on the tab may be dimmed, depending on the selections
you make.

7. To close the Advanced Layout dialog box and save your selections, click OK.

>

To close the Format Picture dialog box and reposition your picture, click OK.
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2.

Turn on or off AutoCorrect options
On the Tools menu, click AutoCorrect Options.
To select the options, do one or more of the following:
To show or hide the AutoCorrect Options buttons, select or clear the Show
AutoCorrect Options buttons check box.
To set the capitalization options, select or clear the next five check boxes in the
dialog box.
To turn on or off the AutoCorrect entries, select or clear the Replace text as you
type check box.
To turn on or off the spelling checker corrections, select the Replace text as you
type check box, and then select or clear the Automatically use suggestions from the
spelling checker check box.

Note To select the Automatically use suggestions from the spelling checker check box,
you must first turn on automatic spell checking (On the Tools menu, click Options, and on
the Spelling & Grammar tab, select the Check spelling as you type check box.

Create or change an AutoText entry

AutoText (AutoText: A storage location for text or graphics you want to use again, such as a
standard contract clause or a long distribution list. Each selection of text or graphics is recorded
as an AutoText entry and is assigned a unique name.) entries must be at least five characters long
if you want to insert the entry by using AutoComplete.

+ Create a new entry

1.

Select the text or graphic you want to store as an AutoText entry.

To store paragraph formatting (paragraph formatting: Formatting that controls the appearance
of a paragraph. Examples include indentation, alignment, line spacing, and pagination.) with
the entry, include the paragraph mark () in the selection.

On the Insert menu, point to AutoText, and then click New.

When Microsoft Word proposes a name for the AutoText entry, accept the name or type a
new one.

If you plan to insert the entry by using AutoComplete, make sure the name contains at least
four characters because Word inserts an entry only after four characters have been typed.

+ Change an entry

1.

Insert the AutoText entry into the document.

» How?

AutoText (AutoText: A storage location for text or graphics you want to use again, such as a
standard contract clause or a long distribution list. Each selection of text or graphics is
recorded as an AutoText entry and is assigned a unique name.) entries are divided into
categories such as Closing or Salutation. Check the Normal category for entries you've
created unless you know they are stored under another category.

1. Click in the document where you want to insert the AutoText entry.
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2. On the Insert menu, point to AutoText, and then point to the type of entry you
want to insert.
3. Click the name of the AutoText entry you want.
» Tips
. You can also use a shortcut to insert an AutoText entry. First, turn on

AutoComplete (point to AutoText on the Insert menu, click AutoText, and then select the
Show AutoComplete suggestions check box). In your document, type the first few
characters in the AutoText entry's name. When Microsoft Word suggests the complete
AutoText entry, press ENTER or F3 to accept the entry.

If the AutoText entry contains a graphic without text, press F3 to accept the entry.

To reject the AutoText entry, keep typing.

. The entries in the lists on the AutoText menu and the AutoText toolbar (toolbar:
A bar with buttons and options that you use to carry out commands. To display a toolbar,
press ALT and then SHIFT+F10.) correspond to the language of the text that your insertion
point is positioned in. For example, if you are typing French in the English version of
Word, the AutoText entries that appear on the menu and on the toolbar list will be in
French, but the ones on the AutoText tab in the AutoCorrect dialog box will be in
English.

To insert AutoText entries in the language you're typing in, use the AutoText menu (point
to AutoText on the Insert menu) or click All Entries on the AutoText toolbar. To insert
AutoText entries in the language version of Word that you are using, use the AutoText tab
in the AutoCorrect dialog box (point to AutoText on the Insert menu, and then click
AutoText).

Also note that if you insert an AutoText field by using the Field Options dialog box
(Imsert menu, Field command), the Field Options dialog box, like the AutoText tab,
reflects the language version of Word that you are using, not the language you are typing
in.

2. Make the changes you want.
3. Select the revised AutoText entry.

To store paragraph formatting (paragraph formatting: Formatting that controls the appearance
of a paragraph. Examples include indentation, alignment, line spacing, and pagination.) with
the entry, include the paragraph mark () in the selection.

4. On the Insert menu, point to AutoText, and then click New.
5. Type the original name of the AutoText entry.

P Rename an entry

On the Tools menu, click Templates and Add-Ins.

Click Organizer, and then click the AutoText tab.

In the In box on the left, click the entry you want to rename, and then click Rename.
In the Rename dialog box, type a new name for the entry.

b
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5. Click OK, and then click Close.

Indent paragraphs

To change the indentation of text, do one of the following:

P Create a first-line indent

1. Select the paragraph you want to indent.

2. If you don't see the horizontal ruler (horizontal ruler: A bar marked off in units of
measure (such as inches) that is displayed across the top of the document window.), click
Ruler on the View menu.

3. On the horizontal ruler, drag the First Line Indent marker to the position where you
want the text to start.

mg

» Tip

For more precision in setting a first-line indent, you can select options on the Indents and
Spacing tab (Format menu, Paragraph command). In the Special list under Indentation,
click First line, and then set the other options you want.

+ Increase or decrease the left indent of an entire paragraph

1. Select the paragraph you want to change.
2. On the Formatting toolbar (toolbar: A bar with buttons and options that you use to carry
out commands. To display a toolbar, press ALT and then SHIFT+F10.), click Increase

Indent ==or Decrease Indent

3. Microsoft Word increases the indent by one tab stop (tab stop: A location on the
horizontal ruler that indicates how far to indent text or where to begin a column of text.). If
you want to change the position of the indent, you can first set a different

e
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Basic formatting with styles in Word

1. That's the advantage of using a style to format a document? style's purpose is to apply
many types of formatting at once.

You might be used to applying all your formatting directly from toolbars and menus. For

example, to format a heading, you could use the Bold button ‘L‘and the Font and Font Size
boxes on the Formatting toolbar. Or the Font and Paragraph dialog boxes from the Format
menu, which have more options to help you design text and set alignment and spacing.

This is where styles come in. They're specially crafted packages of formatting that apply many
attributes at once. Instead of applying each thing individually, you apply the style once and
you're done. The style's there for you to use again and again.
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The most robust area for working with styles is the Styles and Formatting task pane (Format
menu).

To learn more about formatting with styles, see the course Format your document with styles.

2. What kind of style is a heading style? A paragraph style.

Paragraph styles include not just font type and size but also formatting for a whole paragraph's
text positioning and spacing. A paragraph style can be applied to one or more paragraphs.

1 Very-important-documentﬂ

This-document-is-full-of-information.1]
1

First-important-thing
It’s-so-important-that-I-have-to-pause.1]
29
Subpoint-to-the-ﬁrst-important-thingﬂ
There-are-actualls}-@flevels-to-this.ﬂ
1 T3
Second-important-thingﬂ

Paragraph styles and a character style (the text is shown with end paragraph marks displayed):
1 A heading is a paragraph style.
2 The default body text style in a new document, Normal, is a paragraph style.

3 The word "many" is an example of what might be a typical character style — applying italic
and underline formatting to a word. This style applies in addition to the paragraph style.

Learn how to apply a different style.

3. In the Styles and Formatting task pane, what's a quick way to see the attributes of a
style? Point to the style.

When you point to a style in the task pane, a ScreenTip lists all the details of the style. In the
picture, all the formatting included in the Normal style is spelled out.

1

| Normal [ v

2
Mormal: Font: {Default) Times New Roman, 12 pt,

English {U.5.), Left, Line spacing: single,
\Widow/Orphan control

1Point to a style in the task pane to see a ScreenTip, which gives the details of its formatting.
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2 Details of the Normal style: As a paragraph style, Normal has formatting not only for the font
type and size (Times New Roman, 12 pt), but also for text positioning — such as left alignment
and single-line spacing.

4. There's a way to select every instance of a style in your document by clicking a single
button. True.

If you click one instance of the style in your document and then click the Select All button in
the task pane, every bit of text that has this style is instantly selected.

5. What's the quickest way to modify a style? Select text and format it the way you want it,
and then use the Update to Match Selection command in the style list in the task pane.

A fast way is to update the style based on actual formatting in your document. That is, if you
want your Heading 2 to be indigo instead of black, select one of paragraphs that uses a Heading

2 in the document, and use the Font Color button i‘to change the color. Then use the Update
to Match Selection command (as shown in the picture) to update the style.

Everything that has this style updates to reflect the change.

jFirstimportant-thingq|

It’s-sorimportant-that] have-topause-tor

collect Pick formatting to apply

Clear Formatting
Heading 1

2 Heading 2 v
Select All 2 Instance(s)
Modify. ..

3 Update to Match Selection

To change a heading style based on a selected example:

1 Select the heading and make the formatting change, such as a change to the font color.

2]n the task pane, point to the style, and click the arrow on the right to display the style's menu.
3 Then, click Update to Match Selection.

TIPS

1. Text with the same style applied looks different.
Some text may have been formatted manually with Microsoft Word formatting commands.
You can remove manual formatting from text:
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* To remove manual formatting from a paragraph, select the paragraph — including the
paragraph mark — and then press COMMAND+OPTION+Q.

* To remove manual formatting from characters, select the characters, and then press
CONTROL+SPACEBAR.

Format Painter
1. In Word and Excel, where is Format Painter located? On the Standard toolbar.

Click the Format Painter button ‘l‘on the Standard toolbar to copy formatting in Word or in
Excel, then click another location to apply that formatting quickly.
Format Painter is also in other Office programs. To see if it is available in your program, look

for the Format Painter ‘l%utton, or type Format Painter in the Type a question box.
Tip If you don't see the Standard toolbar, on the View menu, point to Toolbars, and then click
Standard.

2. To use Format Painter, the first step is to: Select the text or cell you want to copy
formatting from.

You must first select the formatting you want to copy before you click Format Painter ‘l‘
Otherwise, Format Painter won't know what formatting you want to copy.

3. In Word, you've copied a format that you want to apply to a single word. The fastest
way to do that is to: Click once anywhere in the word.

You only have to click once anywhere in a word to apply formatting to the entire word with
Format Painter. Double-clicking and dragging to select the word will work too, but they take a
little more time. Clicking once may seem a little strange at first, since the word is not selected,
but it's fast, and it works. Try it.

Read about using Format Painter in Word.

4. In Excel, a cell is formatted bold and red. You want to use Format Painter to make a
lot of cells look like this. To do that you: Click Format Painter twice.

To apply the bold, red format to multiple cells, first select the cell with that format. Then

double-click Format Painter ‘l‘on the Standard toolbar. That allows you to apply the
formatting to as many cells as you want, one after another.
Read about using Format Painter in Excel.

This method works the same in Word.

5. To turn Format Painter off, you press: ESC

You don't always have to turn Format Painter off. If you turn it on with a single click, it turns
off automatically after you click again to apply the formatting.

You only have to turn Format Painter off when you turn it on with a double-click to apply
formatting to more than one block of text or to multiple cells in Excel.
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You can also turn Format Painter off by clicking the Format Painter ‘l%utton again.

Headers and Footers
1. What's a good reason to use a header or footer in your document? To include the
document title and page numbers.

Headers and footers are an excellent way of adding the document title and page numbers. You
work with headers and footers in areas of the document that have been set apart from the main
body. Word calls these the header and footer areas.

To gain access to these areas and add the information you want, click Header and Footer on
the View menu. The first time you do this, Word opens a blank header and places the insertion
point in it.

To learn more about headers and footers, see the course Headers and footers, simple to
elaborate. Or see Demo: Headers and footers, from top to bottom.

The header and footer areas.

2. How do you open the Header and Footer toolbar? On the View menu, click Header and
Footer.

If you just want to add text to a header or footer, you can simply type it into the header or footer
area. However, you can add other types of information by using the Header and Footer
toolbar. For example, you can have Word add page numbers in the following format: Page 1 of
10, Page 2 of 10, and so on. You can even do really cool stuff like add a graphic, or a date and
time that will be updated every time the document is opened.

The Header and Footer toolbar is a special kind of toolbar: It is only open when you are
working with headers and footers, and it doesn't appear on the Toolbars submenu. You must
close the toolbar to switch back to the main document.
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The Header and Footer toolbar, shown here in a shortened state (by default, it appears as a
single row of buttons).

1 Page number buttons.
2 Date and time buttons.
3 Page layout buttons.

4 Header and footer layout buttons.

3.
How would you go about adding consecutive page numbers in the footer area? Use the
Insert Page Number button on the Header and Footer toolbar.

The first thing is to decide where you want your page numbers: in the header or in the footer?
Position the insertion point in the correct area and then move it to the location in the header or
footer area where you want the page numbers to appear (left, right, center, and so on). Do this
either by double-clicking in the desired location or by using the TAB key. Then, on the Header
and Footer toolbar, choose the page numbering system and format you want.

Page 2 of 3

Page numbers can be a simple figure or contain more detailed information.

4. Why use section breaks? They lay the groundwork for formatting variations within
different areas of your document.

Long documents frequently require different headers and footers in different parts of the
document. For instance, you would need to change chapter headings in a book, since you don't
want chapters 2 through 15 to say "Chapter 1." Different headers and footers in different
sections not only look good; they also allow a reader to navigate a document more easily.
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To set up different headers and footers, the first thing is to divide the document into sections.
Sections are distinct portions of a document that contain a unique set of formatting attributes
(they are not just used for headers and footers).

To create sections, you must insert section breaks between the various parts of the document.
You'd do this from the Insert menu (Break command).

To learn more, see this lesson in the course about headers and footers, Add a standard header or
footer.

Contents i Chapter I

"7 esiq uonoas

The section break allows completely different headers and footers.

5. When you use the Different odd and even setting for headers and footers, the setting is
applied to: The entire document.

Having different headers and footers on odd and even pages is excellent for some documents.
For example, you've probably noticed that many books have the book title on the even-
numbered pages and the chapter title on the odd-numbered pages.

From the Header and Footer toolbar, you click the Page Setup button, and then on the Layout
tab, select the Different odd and even check box.

To learn more, see the lesson in the course about headers and footers, Beyond the basics: Create
elaborate headers and footers.

Andy
it rdm“"ars The Solar System

Document with headers that are different on the odd and even pages.



